NJ Fishing Advertise Here at New Jersey's Number 1 Fishing Website!


Message Board


Engine Troubles - NJFishing.com Your Best Online Source for Fishing Information in New Jersey


Message Board Registration       FAQ

Go Back   NJFishing.com Your Best Online Source for Fishing Information in New Jersey > NJFishing.com Boating
FAQ Members List Calendar Mark Forums Read

NJFishing.com Boating Use this board to discuss anything related to boats and boating in NJ

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 07-11-2009, 04:44 PM
SeaOx23's Avatar
SeaOx23 SeaOx23 is offline
NJFishing.com Ambassador
 
Join Date: Mar 2008
Location: Scotch Plains, NJ
Posts: 172
Default Engine Troubles

Hey guys, I am just looking for a little advice here...

Last week the top screw hole on my alternator bracket broke and the alternator fell off down into the engine compartment.

Fixed the bracket today and when I attached the wire that backflows to the batteries I noticed I popped the reset switch on the engine. I fooled with it a bit more and sure enough when I disconnnected the wire and reset the swtich I would get power and the motor would turn over. When I would out the wire back on it would pop.

So I am guessing new alternator but I thought I would ask and see if anyone has had this problem and maybe there is something I am missing.

Any advice would be help.
  #2  
Old 07-11-2009, 06:43 PM
Duffman's Avatar
Duffman Duffman is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Posts: 2,673
Default Re: Engine Troubles

Quote:
Originally Posted by SeaOx23
Hey guys, I am just looking for a little advice here...

Last week the top screw hole on my alternator bracket broke and the alternator fell off down into the engine compartment.

Fixed the bracket today and when I attached the wire that backflows to the batteries I noticed I popped the reset switch on the engine. I fooled with it a bit more and sure enough when I disconnnected the wire and reset the swtich I would get power and the motor would turn over. When I would out the wire back on it would pop.

So I am guessing new alternator but I thought I would ask and see if anyone has had this problem and maybe there is something I am missing.

Any advice would be help.
Few questions. I/O?? Single wire alt?? "Backflows" to the battery? Is this the single charging wire that goes to your batts?? Not sure what you mean by backflow? "When I would out the wire back on it would pop" Lost me here?? I can defintely point ya in the right direction just trying to figure the whole thing out.
__________________
OX66 ADDICT

KUKUBABY FISHING TEAM

EST. 1995
  #3  
Old 07-11-2009, 07:37 PM
Reelron's Avatar
Reelron Reelron is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Location: Middletown
Posts: 3,313
Default Re: Engine Troubles

Quote:
Originally Posted by Duffman
Few questions. I/O?? Single wire alt?? "Backflows" to the battery? Is this the single charging wire that goes to your batts?? Not sure what you mean by backflow? "When I would out the wire back on it would pop" Lost me here?? I can defintely point ya in the right direction just trying to figure the whole thing out.
Don't know about the other questions but I think out = put. "When I would put the wire back on it would pop."
__________________
All opinions expressed are my own and do not necessarily reflect those of any organization I may belong to.

I FISH I VOTE I MARCHED (BOTH TIMES.)
  #4  
Old 07-11-2009, 08:53 PM
SeaOx23's Avatar
SeaOx23 SeaOx23 is offline
NJFishing.com Ambassador
 
Join Date: Mar 2008
Location: Scotch Plains, NJ
Posts: 172
Default Re: Engine Troubles

Quote:
Originally Posted by Duffman
Few questions. I/O?? Single wire alt?? "Backflows" to the battery? Is this the single charging wire that goes to your batts?? Not sure what you mean by backflow? "When I would out the wire back on it would pop" Lost me here?? I can defintely point ya in the right direction just trying to figure the whole thing out.
Duffman, thanks for the response. It is an I/O Mercruiser 470 80'. It is a single wire alternator with a single wire going back to the batts. By backflow I just meant running back to the batteries.

When I would reconnect the wire to the alternator it would pop the reset switch on the motor, and I lose all my power. However when I disconnect the wire completely and hit the reset switch again I get power and the engine will turn over. Is there a ground or something I am missing?
  #5  
Old 07-11-2009, 09:38 PM
Richy B's Avatar
Richy B Richy B is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Location: Hunterdon County
Posts: 585
Default Re: Engine Troubles

I'm just guessing here, but when you say reset button on the motor, it sounds more like a breaker popping. So my guess is your alternator is grounded and tripping your main breaker. Best bet is to use a fluke meter and test your alternator from the charging wire or post to the frame of the alternator (outer casing). If your not familiar with testing with a fluke (Ohm meter) take your alternator to a auto parts store and have them diagnos it for you. I know some stores advertise this service, but I don't know which ones.
__________________
24 Foot Angler,Center Console, "A-Salt-Weapon", Highlands, NJ

S.S.F.F.F. Supporter
  #6  
Old 07-11-2009, 09:42 PM
Richy B's Avatar
Richy B Richy B is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Location: Hunterdon County
Posts: 585
Default Re: Engine Troubles

Was the alternator submerged in any water? If it was try drying it out, also check the post where the wires get hooked up for damage. You may have broken insulation around the terminal post grounding to the casing.
__________________
24 Foot Angler,Center Console, "A-Salt-Weapon", Highlands, NJ

S.S.F.F.F. Supporter
  #7  
Old 07-11-2009, 11:42 PM
SeaOx23's Avatar
SeaOx23 SeaOx23 is offline
NJFishing.com Ambassador
 
Join Date: Mar 2008
Location: Scotch Plains, NJ
Posts: 172
Default Re: Engine Troubles

RichyB, thanks a lot for the replies...I am going to start with bringing it to an auto shop and having everything tested and then go from there

Thanks again
  #8  
Old 07-12-2009, 07:59 AM
Duffman's Avatar
Duffman Duffman is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Posts: 2,673
Default Re: Engine Troubles

I have the same setup. Is yours a high mount or low mount version? Not that it matters, just asking. I have had nothing but problems keeping that f-ing braket in place! Used red loc-tite and its been pretty solid for 2 seasons now, but it WILL work loose again!

Richy B hit it on the head, when that alt fell, something in it let loose. I'll bet the charging stud insulating washers cracked/broke. That short to ground is popping the main breaker.

Either way, it shouldnt be an expensive fix. You can either have it rebuilt locally or order new from BasicPower, they have the best prices I have seen.
__________________
OX66 ADDICT

KUKUBABY FISHING TEAM

EST. 1995
  #9  
Old 07-15-2009, 07:04 PM
Richy B's Avatar
Richy B Richy B is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Location: Hunterdon County
Posts: 585
Default Re: Engine Troubles

Any results yet??????? Was wondering how you made out.
__________________
24 Foot Angler,Center Console, "A-Salt-Weapon", Highlands, NJ

S.S.F.F.F. Supporter
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.