NJ Fishing Advertise Here at New Jersey's Number 1 Fishing Website!


Message Board


My new skiff. Suzuki 20hp stutters. - NJFishing.com Your Best Online Source for Fishing Information in New Jersey


Message Board Registration       FAQ

Go Back   NJFishing.com Your Best Online Source for Fishing Information in New Jersey > NJFishing.com Boating
FAQ Members List Calendar Mark Forums Read

NJFishing.com Boating Use this board to discuss anything related to boats and boating in NJ

Reply
 
Thread Tools Display Modes
  #1  
Old 10-29-2018, 11:44 AM
Super's Avatar
Super Super is offline
NJFishing.com Ambassador
 
Join Date: Jun 2009
Posts: 321
Default My new skiff. Suzuki 20hp stutters.

So I got a 1994 Carolina Skiff J16 and have been patching it up. Itís finally close to where I want it.

I have a close to new Suzuki 20hp outboard on it. Took it out yesterday for the first time and had a problem. The outboard started to skip or hesitate when at full throttle. Itís fine at 90% but not wide open.

Tried the same outboard on my 14ft aluminum boat, which is half the weight, and it was fine.

Iím thinking that the gas could be bad or maybe the trim angle of the outboard. Trim looks off and I adjusted it but didnít retest it

Could the trim make the outboard sputter? Any other ideas?
Attached Thumbnails
Click image for larger version

Name:	6406DEA5-F38A-4C2A-9D07-AFC1058F2441.jpg
Views:	74
Size:	178.2 KB
ID:	129117  
__________________
http://www.rr-tu.org/DSL07016GS
Reply With Quote
  #2  
Old 10-30-2018, 11:27 AM
Capt. Frank's Avatar
Capt. Frank Capt. Frank is offline
NJFishing.com Old Salt
 
Join Date: Mar 2008
Location: Suffern NY / Sandy Hook
Posts: 2,066
Default Re: My new skiff. Suzuki 20hp stutters.

Bad gas is always bad gas.

The Carolina is MUCH heavier so the OB can't develop the same top end RPM's A mechanic will tell you to go down in pitch bite on the Carolina set up to develop O/B max rpm. But even that should not make a "stutter"

Is stutter just bogging down with nothing left- unresponsive? If so the overpitched prop is your issue. If its hesitating like a spit noise ( sounds like valve mis action) it's ignition or computer. Sounds like a pitch problem.

You can buy a wired in tach for the O/B. I have a little digital one that also gives accumulated engine hours on my 20hp EFI Merc. Can tell right off if the max hp RPM's are coming up short in the Carolina.

Hope that helps?






Quote:
Originally Posted by Super View Post
So I got a 1994 Carolina Skiff J16 and have been patching it up. Itís finally close to where I want it.

I have a close to new Suzuki 20hp outboard on it. Took it out yesterday for the first time and had a problem. The outboard started to skip or hesitate when at full throttle. Itís fine at 90% but not wide open.

Tried the same outboard on my 14ft aluminum boat, which is half the weight, and it was fine.

Iím thinking that the gas could be bad or maybe the trim angle of the outboard. Trim looks off and I adjusted it but didnít retest it

Could the trim make the outboard sputter? Any other ideas?
__________________
Capt. Frank
Tow boat captain/salvor
50 ton USCG Master
NJ & NY Boating Instructor-
Vet & Senior Discounts w/ Free lunch, $20 West Gift cards
Big time crabber
Reply With Quote
  #3  
Old 11-10-2018, 08:24 PM
bulletbob bulletbob is online now
NJFishing.com Old Salt
 
Join Date: Aug 2012
Posts: 1,275
Default Re: My new skiff. Suzuki 20hp stutters.

First off, if it runs ok at 90% it probably is something minor,, Here's how I would proceed,,, Pull both spark plugs, and check the gap, the specs should be easy to find online.. I have fixed MANY running problems on OB motors by cleaning and regapping the plugs.. Might want to simply replace them... Make SURE that gap is correct, it really is critical on OB engines.
Make sure the gas is fresh, that might be the problem,,, Again, I have fixed many running problems with fresh gas.. if you put new gas, new plugs and it still won't run right at WOT, I would suspect a clogged main jet in the carb, but typically when they are clogged you will NOT get good performance at 90% throttle either...bob
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.